Forum

Forum feed

Upgrade auf Zikula 1.4.6  Unten

  • Ich betreibe seit 2008 ein internationales Vereinsportal mit ca. 1400 Nutzern und einer umfangreichen und recht komplexen Medien-Datenbank basierend auf Pagesetter und Mediashare, außerdem dabei sind Diskuz, Content, EZComments, Freechat, Menutree und andere Module. Die Seite läuft seit fast 10 Jahren ohne jegliches Problem, seit langer Zeit auf Zikula 1.2.5, und hat ebenso problemlos mehrere Serverumzüge und PHP/Apache Upgrades mitgemacht. Mehrere Verwalter erweitern permanent die Medien-Datenbank.

    Ich habe nun einen Testserver mit Zikula 1.4.6 gestartet und freue mich sehr über die großen Fortschritte des Cores. Als erstes werde ich versuchen, die Medien-Datenbank mit MOST und dem MediaModule zu replizieren. Gibt es für Zikula eigentlich noch eine internationale Community, z.B. zum Übersetzen von Core und Modulen in Spanisch, Italienisch, Portugiesisch (hier sitzen die meisten meiner Nutzer)? Und bis wann kann man auf Zikula 1.4.6 kompatibele Versionen con Content und Diskuz hoffen?
  • Hallo,
    Content sollte unter 1.4.6 laufen: Die aktuelle Version bekommst Du bei Github.
    Die Entwicklung von Dizkus findet sich ebenfalls bei Github. Ich weiß nur, dass recht intensiv dran gearbeitet wird.

    International gehts bei zikula.org zu.

  • Danke, das letzte Content release 4.2.1 wird von Zikula 1.4.6 nicht als modul erkannt



    Bearbeitet von thilowitt am 01. Mai 2017 - 12:43.
  • Diskuz dagegen erscheint in der Liste und läßt sich installieren
  • thilowitt

    Danke, das letzte Content release 4.2.1 wird von Zikula 1.4.6 nicht als modul erkanntBearbeitet von thilowitt am 01. Mai 2017 - 12:43.

    Hmm....Du hast es ganz normal im Ordner /modules/Content liegen? Dann wäre ein Bugreport angezeigt...
    Eine neue Version von Content auf MOST Basis ist in Planung soweit ich weiss.

  • thilowitt

    Danke, das letzte Content release 4.2.1 wird von Zikula 1.4.6 nicht als modul erkanntBearbeitet von thilowitt am 01. Mai 2017 - 12:43.

    Habe das gerade mal getestet und kann das nicht verifizieren; hast Du daran gedacht, die richtige Ordnerstruktur zu prüfen?

  • Bekomme Content auch installiert, allerdings bei Aufruf des Backends einen Fehler, den ich bei Github (Issue 186) gemeldet habe. icon_wink

  • Danke, hatte Content im modules/zikula folder, jetzt, im modules folder, wird es erkannt aber mit Fehlermeldung: Could not find ContentModule_Version for module ContentModule
  • Eine Frage zu MOST 0.7.3: ist es möglch, Categories als normale Felder zu nutzen, so wie Categories in Pagesetter?
  • thilowitt

    Danke, hatte Content im modules/zikula folder, jetzt, im modules folder, wird es erkannt aber mit Fehlermeldung: Could not find ContentModule_Version for module ContentModule

    Das Modul ist als 1.4.x Modul in der Datenbank. Neuere Module beziehen ihre Informationen nun anders. Du mußt dafür sorgen, dass Zikula diesen Eintrag zunächst wieder löscht; entweder durch direktes Löschen in der DB oder temporäres Entfernen vom Server.

  • Content muß außerdem nicht in modules/ContentModule, sondern in modules/Content liegen.

  • Danke Axel, so funktioniert es!

Diese Angaben basieren auf den Useraktivitäten der letzten 30 Minuten.